17 июл. 2013 г.

FAQ: Какая конфигурация OIM11gR2PS1 (11.1.2.1.0) устойчива...

Short intro: here you can find how to create "good-working" IDM environment with OIM11gR2PS1 and other products...

Q: Я поставил OIM 11gR2PS1 (11.1.2.1.), но не могу добиться устойчивой работы системы, особенно функционала, связанного с созданием и прохождением заявок на предоставление доступа и работы с Inbox'ом.



A: Как правило такое поведение связано с несоответствием версии SOA Suite требуемой для раоты с OIM. Чтобы все заработало, необходимо:

  • патч на БД в соответствии с документацией;
  • 6 патчей на SOA (16024267, 16385074, 14196234, 13973356, 16366204, 13801175), при этом SOA обязательно версии 11.1.1.6.0, именно этой версии, а не выше, новых патчей ставить не нужно!
  • 2 патча на OIM (16402830, 16268349)
    • Update: последние указанные патчи на данный момент недоступны, рекомендую установить BP01 (Bundle Patch 01) к OIM 11.1.2.0 (Patch 16760731: OIM 11G R2 PS1);


Readme для релиза с информацией здесь: http://docs.oracle.com/cd/E37115_01/relnotes.1112/e39887.pdf

Спасибо Наталье Кусовой (natalia.kusova@oracle.com) за предоставленную информацию.

2 комментария:

  1. более того, в этом же документе написано, что р2пс1 не сертифицирован для джейрокит

    ОтветитьУдалить
  2. Полезная информация, спасибо, а то служба поддержки Oracle ответила, что SOA 11.1.1.7.0 сертифицирована с OIM 11gR2.

    ОтветитьУдалить